Forum Rover MG Communauté Francophone
17 Janvier 2021, 14:06:17*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Venez vous inscrire sur la carte de France du Forum
avancéeFaire une recherche  
Pages: 1 ... 12 13 14 15 [16] 17 18   Bas de page
Imprimer
Auteur Fil de discussion: [75 CDT MK1] - Retrofit regulateur de vitesse  (Lu 92095 fois)
nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #225 le: 20 Août 2015, 23:14:03 »

Merci, c'est le même contacteur pour les feux stop !
Il faut la faire passer au T4 probablement Gwing peut intervenir ???
Journalisée

gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3208


« Répondre #226 le: 21 Août 2015, 13:59:47 »

Bon, j'ai mis aujourd'hui un kit de régulateur de vitesse comprenant le boîtier de gestion, les boutons du volant et console mais il deconne malgré que j'ai réussi à le mettre en route en appuient sur le bouton console pour l'activer,  puis bouton reset et set+
Je pense qu'il faut passer au. T4 pour activer 8)
Je précise que c'est une 75 mk1 cdt en BVA
Bonjour.
Qu'est ce qui ne marche pas?
Non, il n'est pas nécessaire de passer au T4 pour l'activer. Ca marche immédiatement en mode dégradé (voir mon post). Le passage au T4 est uniquement nécessaire pour récupérer le fonctionnement normal du bouton "res"
gisele
Journalisée
gwing
Commandant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3271


Remap ecu/telecommande et diagnostique au T4 en RP


« Répondre #227 le: 22 Août 2015, 21:36:31 »

C'est bete j'etais a strasbourg hier en plus
Journalisée

Gaetgob
2 CV 1985 VS MG ZT-T 2003
Sergent Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 333


MG ZT T MK1 CDTI 2003


« Répondre #228 le: 14 Janvier 2016, 08:34:19 »

Il faut reculer la capteur derrière la pédale d'embrayage!!! glisser un doigts et tirer, on sent quelques clics.

J'en avais parlé à l'époque...
Journalisée

nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #229 le: 19 Mars 2016, 18:27:06 »

La suite...
Je roule toujours en mode dégradé, le hic c'est qu'une fois sur l'autoroute la boite JATCO passée en quatrième reste en quatrième et en surconsommation, sans parler de la manière ch..e d'activation de la régulation.
Le garage Rover n'a pas réussi la mise à jour avec le T4, avis pour GWING en urgence car je dois filer la  :rover: à mon père mais il pourra pas rouler comme ça
Merci d'avance

Journalisée

gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3208


« Répondre #230 le: 20 Mars 2016, 09:20:29 »

Bonjour.
A mon avis, il n'y a pas de rapport entre le fait de rester en 4ème et le régulateur.
Es tu bien sûr qu'elle reste en 4ème. Est-ce que ça ne serait pas plutôt le verrouillage du convertisseur qui ne se fait pas? Parce que, tout au moins sur la mienne, c'est la seule chose sur laquelle le régulateur a une action. Le convertisseur se déverrouille plus souvent, dans les côtes prolongées par exemple.
gisele
Journalisée
nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #231 le: 20 Mars 2016, 23:20:13 »

Le mécano chez Rover a investigué le calculateur de la boite JATCO et c’était clairement dis PAS DE REGULATEUR DE VITESSE
Sinon en mode sans régulation tout va très bien
Je suis persuadé qu'il fallait changer aussi le module gestion BVA pour éliminer ce phénomène!
Journalisée

gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3208


« Répondre #232 le: 21 Mars 2016, 07:33:36 »

Bonjour.
Nan. Catégoriquement, pas besoin de changer l'ECU BVA quand on installe le régulateur. Aussi, je te répète ma question: es tu sûr qu'elle reste en 4ème et que ce n'est pas plutôt le verrouillage convertisseur qui ne se fait pas.
gisele
Journalisée
nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #233 le: 23 Mars 2016, 11:40:26 »

Sur sur, c'est pas le verrouillage convertisseur !!!
Déjà sur route normale sans montées ni descentes selon la vitesse régulée le convertisseur se verrouille et déverrouille mais il reste déverrouillé et quand la vitesse n'est pas atteint la voiture devienne dingue, passe en quatrième avec des tours importants et ne veut plus revenir en cinquième même quand la vitesse régulée est bonne.
Journalisée

gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3208


« Répondre #234 le: 23 Mars 2016, 14:01:47 »

OK
Tu en es où pour la vidange de boite?
C'est un phénomène qui a évolué ou qui a commencé soudainement?
gisele

« Dernière édition: 23 Mars 2016, 14:21:29 par gisele » Journalisée
nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #235 le: 23 Mars 2016, 21:00:31 »

Avant de mettre le régulateur j'avais pas de problèmes!
Si je n'utilise pas le régulateur j'ai pas de problèmes!
La concession n'a pas pu m'initialiser le régulateur de vitesse.
La vidange de la boite... :roll: aucune idée, elle a 275 000, probablement jamais vidangée mais lors de changement de l’électrovanne de pression la qualité de l'huile était satisfaisante il y a six mois et je l'ai pas changé  :(
Cordialement
« Dernière édition: 23 Mars 2016, 21:03:00 par nikolay » Journalisée

gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3208


« Répondre #236 le: 24 Mars 2016, 09:06:21 »

Bonjour.
Donc, dés que tu as installé le régulateur, tu as commencé à avoir ce problème. Je veux dire, dés le début?
Il faut savoir que, régulateur enclenché, la boite est plus sensible au torque. Le système mesure l'effort fourni par la boite, le torque. Quand cet effort devient trop grand, dans un premier temps, le convertisseur se déverrouille (tu vois le compte-tour monter de quelques centaines de tr/mn), puis si l'effort est encore trop important, la boite rétrograde. Donc, ce processus est plus sensible au régulateur. Est-ce que c'est dû au retrofit, je ne sais pas.
Sur la mienne, je le constate en côte, voiture bien chargée. Il m'arrive parfois de débrayer le régulateur pour ne pas monter une côte en 4ème.
Donc, à mon avis, le problème viendrait plutôt de ta boite, sans pouvoir pour l'instant te dire d'où malheureusement.
Mais dans un premier temps, ta voiture ayant 275000 sans historique du changement d'huile, il me paraît urgent que tu fasses la vidange avec l'huile adéquate.
Après, on voit.
gisele
Journalisée
nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #237 le: 24 Mars 2016, 19:37:50 »

C'est exactement comme tu le décris, donc j'ai pas de problème de boite, c'est juste la sensibilité de torque mais c'est chiant!
Journalisée

gisele
Membre ressource
*

Évaluation: +5/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 3208


« Répondre #238 le: 24 Mars 2016, 20:03:57 »

Tu veux dire que ça ne le fait qu'en côte voiture bien chargée?
Si c'est le cas, sans savoir si c'est normal, c'est effectivement comme la mienne. Mais je ne dirais pas que c'est chiant... 
gisele
Journalisée
nikolay
Adjudant Roveriste
*

Évaluation: +0/-0
Hors ligne Hors ligne

Sexe: Homme
Messages: 864

La passion, la raison


WWW
« Répondre #239 le: 24 Mars 2016, 23:02:50 »

tu roule toujours en mode dégradé, activation avec les deux boutons???
Journalisée

Pages: 1 ... 12 13 14 15 [16] 17 18   Haut de page
Imprimer
Aller à: