Forum Rover MG Communauté Francophone
28 Novembre 2020, 16:46:34*

Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.

Connexion avec identifiant, mot de passe et durée de la session
Nouvelles: Nous Sommes Paris :larme:
avancéeFaire une recherche  
Pages: [1] 2 3 4 5 ... 10
 1 
 le: Hier à 19:53:33 
Démarré par Rover820i - Dernier message par Jicky24
Ah oui on avait son smilley ! Et il est où le mien ??  :D


 2 
 le: Hier à 10:03:23 
Démarré par Rover820i - Dernier message par shogo
Ah c'est toi le mec qui a envoyé 10cts :ddr: :cagoule:

Merci mec ;)

Non, désolé, j'avais plus qu'une piece de 5cts, mais c'est déjà ça  :payday: juste parce que c'est mon smiley

 3 
 le: 26 Novembre 2020, 21:48:29 
Démarré par Rover820i - Dernier message par Rover820i
J'ai oublié de te prévenir Nico, mais j'ai mis ma petite pièce via Paypal hier  :lol:
Ah c'est toi le mec qui a envoyé 10cts :ddr: :cagoule:

Merci mec ;)

 4 
 le: 26 Novembre 2020, 20:42:04 
Démarré par TJCTZ - Dernier message par RoverTourer29
Bienvenu sur le forum :rover:

 5 
 le: 26 Novembre 2020, 19:10:02 
Démarré par Polak27290 - Dernier message par Polak27290
Salut!

N'ayant pas eu de retour, j'ai commencé les hostilités, j 'ai ainsi commandé le joint multi couche avec sa pochette de joints, le rail renforcé , les vis de culasse le thermostat le kit distribution pompe à eau et de quoi effectuer la vidange.
Je souhaite faire les joints d 'embase de chemise car j'ai pu voir que c'était un cas assez fréquent sur ces moteurs et étant donné que tout est déposé, je pense le faire.
Cependant, je fais appel à vos connaissances pour savoir précisément quels types de pates à joint mettre. J'ai à ma disposition de la pate silicone noir de chez loctite mais cela peux il faire le job ?
J'espère que vous pourrez m'aider.
Merci

 6 
 le: 26 Novembre 2020, 12:28:41 
Démarré par TJCTZ - Dernier message par Lodein
Bonjour et bienvenue sur RoverMG.fr

Lodein

 7 
 le: 25 Novembre 2020, 15:24:07 
Démarré par tomtom44 - Dernier message par shuriken_57
Merci gisele c'est bien ceux là que j'ai trouvé.
Je vais remplacer ça et voir ce que ça donne.
Je vous tiendrai informés.
Bonne journée.

 8 
 le: 25 Novembre 2020, 08:03:15 
Démarré par tomtom44 - Dernier message par gisele
Bonjour.
Oui, les éléments ont des noms différents d'une doc à l'autre et parfois même sur la même doc. C'est assez agaçant.
Mais il semble que ce soit bien l'EPC solenoid qu'il te faut, appelé N93 chez WV, celui-là qui est toujours en vente aux stazunis:  https://www.ebay.com/itm/JF506E-EPC-Solenoid-Volkswagen-Jaguar-Land-Rover-Mazda-N93-99312-/321231686885?hash=item4acae68ce5:g:EQUAAOSwjVVVuOFm&vxp=mtr
C'est celui qu'avait remplacé Tomtom et qui avait résolu son problème.
Ya aussi ceux-là:  https://www.ebay.fr/itm/JF506E-09A-O9A-Transmission-EPC-Solenoid-n93-Volkswagen-VW-Jetta-Golf-GTI-Beetle-/252083294124
https://www.lwenshen.com/index.php?main_page=product_info&products_id=422460
https://maktrans.net/Solenoid%20PRESSURE%20CONTROL%20EPC%20AKPP%20JF506E%2009A927331H%2002-up%20(VW%20Mazda%20Jaguar)
Et yen a d'autres....
gisele

 9 
 le: 25 Novembre 2020, 01:05:00 
Démarré par tomtom44 - Dernier message par shuriken_57
Merci. Oui j'ai pas suivi le post en intégralité.
Et j'ai également étudié tous les documents mis en ligne. Mes symptômes sont similaires en moins violents certes. Donc je me penche vers un solénoïde.

Après avoir testé mes solénoïdes, j'avais fait l'erreur de nettoyer les fiches à la wd40. Le lendemain en partant ,gros claquement à chaque rapport et au retrogradage tellement que j'étais projeté en avant. Gros coup de panique. En rentrant, j'ai nettoyé au nettoyant contact et ouf c'est revenu à la normal( enfin toujours avec mes petits à coups).

Petite question : les solénoïdes ont des noms différents selon le modèle de véhicule équipé de la jatco. J'en ai trouvé aux Etats Unis mais je ne sais pas si ce sont ceux la.
Edit: j'en ai trouvé un sous le nom de EPC solenoid .

 10 
 le: 24 Novembre 2020, 23:11:38 
Démarré par tomtom44 - Dernier message par gisele
Ok.
Je suppose que tu as lu tout le sujet depuis le début. Dirais-tu que tu as les mêmes symptômes, peut-être un peu moins violents, que ce que décrivait Tomtom 44 au tout début, avant qu'il n'ait eu les problèmes de marche arrière?
Si c'est le cas, je dirais que sur la tienne aussi, même cause, mêmes effets, le soléno (item 9 de la figure en page 1) line pressure duty solenoid valve commence à être défectueux puisque c'est lui qui régule la pression d'huile lors des changements de rapports.
Dans ce cas, rassure toi, la pièce se trouve assez facilement et se remplace sans trop de difficultés et surtout, sans démonter la boite. Par contre, ça nécessitera une autre vidange d'huile de boite....
Si tu comprends l'anglais, tu peux étudier la doc Volkwagen que j'avais mise en lien. Elle est très explicite. Quelques fonctions sont différentes sur VW, mais la boite est la même.
gisele

Pages: [1] 2 3 4 5 ... 10