Forum Rover MG Communauté Francophone

Les sections MG/Rover => P4/P5/P6/SD1 => Discussion démarrée par: cbr1000pz le 28 Décembre 2017, 18:24:46



Titre: [SD1 2600] - (Mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 28 Décembre 2017, 18:24:46
Bonjour
Ce matin, ma Rover 2600 SD1 de 1985 ne voulait plus démarrer !
Après plusieurs essais, elle sentait fortement l'essence. Je pensais que je l'avais noyée. Mais en démontant les bougies, elles étaient sèches.
En plus, l'étincelle au niveau de la bougie est bonne. Donc je dois avoir un problème de carburateur à nouveau. J'ai alors rajouté de l'huile au niveau de l'amortisseur à piston puis jouer sur le piston de haut en bas. J'ai tapoté aussi avec un petit marteau sur le corps des carbus.
Elle s'est enfin allumée mais je sens bien qu'elle ne tourne pas très bien. Avant à froid elle tournait à 1000 trs mn, et là elle ne tient pas le ralenti.
J'avais déjà un problème de starter, mais celui-ci ne parait pas en cause. C'est un carbu avec une gestion électronique. (starter électrique ...)
Quelqu'un aurait il une idée ?
Merci


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: antosdi le 29 Décembre 2017, 09:55:13
pompe a essence qui fatigue ?


sur ce type de moteur une bonne révision n'est pas complexe ni trop onéreuse
bobine bougies, et fil de bougies, condensateur et rupteur d'allumage
ensuite controle pression pompe a essence et réglage carbu, si necessaire rebuild des carbu ( ce qui reste trés acceptable en terme de tarif )


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 29 Décembre 2017, 21:21:24
Aujourd'hui, j'ai eu le temps de me consacrer à ma Rover.
Les bougies, le faisceau HT, le delco et le doigt du delco changés. (condensateur déjà changé).
Toujours pareil. Mais bon mon but aujourd'hui c'était de réviser les carbus.
J'en ai démonté un, celui de droite coté carbu, car les 3 bougies de droite coté carbu sont noires,
tandis que les autres 3 ont une couleur cacao.
J'ai  nettoyé les éléments du carbu soigneusement, sorti cette fameuse aiguille, contrôlé le pointeau, flotteur, le solénoïde de la coupure d'essence ...
Bon, je n'ai rien vu d'anormal. J'ai suivi scrupuleusement la notice que vous m'avez envoyée.
Une fois fini, elle s'est bien allumée. Le petit piston du moteur pas à pas est bien sorti pour actionner le starter.
Je trouve qu'elle tourne un peu mieux, mais c'est toujours pas ça !
Elle ne tient pas le ralenti, comme si elle tournait sur 4 voir 5 cylindres. Puis elle s'est éteinte et plus réussi à la rallumer !
Elle sentait à nouveau l'essence, mais beaucoup moins que hier. Un peu d'essence sortait des 2 carbus par l'arrivée d'air.
Demain je vais démonter l'autre carbu. On verra bien.
Par contre Antosdi, pompe à essence qui fatigue, c'est peut-être une piste...
Comment puis je contrôler la presssion de la pompe à essence ?
La bobine, je ne l'ai pas changée non plus, peut elle créer une telle panne ?
L'allumeur est de type ,Lucas électronique.
Que veut dire rebuild des carburateurs ?
Merci pour votre aide.  :)



Titre: [SD1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 30 Décembre 2017, 17:52:31
Je ne l'ai jamais fait ça le condensateur d'allumage (c'est bien une pièce du distributeur ?)  et le rupteur où est il situé ?
Merci


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 30 Décembre 2017, 20:45:25
Le condensateur est placé juste à coté de la bobine, sur ma rover 2600 du coté du vase d'expansion et à coté de la batterie. Son corps est relié à la masse et un fil va vers la bobine. Ma Rover ayant un allumage électronique , pas de rupteurs donc. Sinon vous trouverez les vis platinées dans le distributeur après avoir enlevé la tête de  delco ( les fils HT allant vers les bougies) et le doigt d'allumeur.


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: antosdi le 31 Décembre 2017, 10:59:50
houlala
non non et non
condensateur est dans l'allumeur, relié au rupteur !

pour prendre la pression essence il te faut un manomètre


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 31 Décembre 2017, 12:12:56
Merci antosdi, c'est bien ce que j'avais vu sur ma revue technique, mais comme je suis novice j'ai préféré demandé confirmation.

Est ce que tu conseillerais de passer a un distributeur électronique et bobine électronique ?

Connais tu la procédure de calage de l'allumage quand le moteur n'est pas tournant ?

Et bon réveillon a tous !!!


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 31 Décembre 2017, 12:18:28
Le mieux c'est une photo concernant le condensateur. Peut-être il y a quelque part au niveau de l'allumeur un autre condensateur. Moi je parlais de celui ci, on voit à coté de la bobine, le vieux tout rouillé et le neuf (avec le fil brun) que j'ai placé un peu plus loin pour avoir une bonne masse. C'est vrai que cela dépend de la voiture, la mienne a un allumage électronique (année 1985), les autres avec un allumeur classique c'est certainement dans l'allumeur comme le dit Antosdi. :)
(http://www.rovermg.fr/users/thumbnails/mbi0YvGXixjHT98ZDARj.jpg) (http://www.rovermg.fr/users/images/mbi0YvGXixjHT98ZDARj.jpg)


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 31 Décembre 2017, 13:30:02
Oui moi aussi j'en ai un comme cela juste a côté de la bobine, je pense qu'il doit être d'origine vu la tête qu'il a. Perso j'ai récupérer une 2600 de couleur richelieu de 1979 qui était  stockée depuis 15 ou 20 ans qui  ne veut pas démarrer. J'ai changer les bougies, les fils HT, les carbus (que j'ai pris sur une de 1980 qui tournait), mais elle ne veut toujours rien savoir, j'ai aussi changer la tête d'allumage et le doigt, elle ne tousse même pas et pourtant j'ai de l'étincelle aux bougies qui sont neuves elles aussi. Je pense aussi changer la bobine et passer le distributeur a l'électronique. Si elle ne démarre toujours pas, a mon avis ce sont les carbus qui seront en cause.

Quelqu'un a une adresse moins chère que B2H qui me proposait un devis de 750 euros pour les refaire ?


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: antosdi le 31 Décembre 2017, 14:38:00
tu as de l'essence , la pompe tourne ?


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 31 Décembre 2017, 15:28:43
Oui elle tourne mais je n'ai pas encore vérifié l'état du réservoir du coup je me sers d'un réservoir auxiliaire et me sert de la gravité pour alimenter les carbus. J'ai fait cela avec mon autre mk1 et cela fonctionnait bien. Bon c sur la pression doit être faible et cela ne doit pas aider.


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 31 Décembre 2017, 15:52:02
Déjà il faut voir si les bougies sont noyées ou sèches ? Après un essai de démarrage la voiture sent elle l'essence ?
Comme j'ai un peu le même problème, je crois que j'ai trouvé. Je pense que c'est bien un problème de carburateur chez moi.
Mais la piste pompe à essence est à contrôler aussi chez moi et l'astuce du réservoir auxiliaire je n'y ai pas pensée et vais l'essayer.  :)
Vendredi j'ai démonté le carbu de droite et hier l'autre. Celui de gauche, il a été refait certainement avant que j'achète la Rover (y a 3 mois).
Par contre celui de gauche, les joints, l'aiguille tout est vieux. J'ai un solénoide électrique sur ce carbu qui coupe l'essence. Il me semble que celui ci laisse passer l'essence à l'arrêt. J'ai commandé donc sur Rimmer, le nécessaire pour réparer avec un nouveau solénoïde, set de joints neufs, gicleur etc ..., j'en ai quand même pour 200€ port compris. Et ce n'est que pour 1 carbu ...
Je possède encore une simca 1300, j'avais envoyé le carbu chez B2H à l'époque car j'avais une fuite d'essence au niveau de l'axe de commande. Il fallait usiner deux nouvelles bagues, ce que je ne savais pas faire. La rénovation complète du carbu m'a couté 230€, mais le carbu m'est revenu comme neuf.


Titre: [SD1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 31 Décembre 2017, 16:45:14
je n'ai jamais démonté de carbus de ma vie et j'avoue que cela me fait un peu "peur" , même si j'ai la doc technique. Ce que je vais faire c'est démonter toutes les bougies, les nettoyer correctement pour pouvoir répondre a ta question (savoir si elles sont sèches ou humides). Je pense aussi que cela vient de mes carbus, mais avant je souhaite éliminer toutes les autres possibilités (en tout k les plus évidentes et simples a vérifier). Toi c'est une mk2 avec le fasd, moi c'est une mk1 avec starter manuel.


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 01 Janvier 2018, 18:18:10
Bonne et heureuse année 2018 ;)
Et surtout bonne santé pour nous et nos moteurs.
Malheureusement le quotidien nous rattrape, nos voitures sont toujours en rade  :(
Si tu as un carbu SU HIF44, qui est identique un peu au mien SU HIF44E, la différence c'est cette partie électrique qui se rajoute chez moi. (starter électrique, moteur à pas de commande de richesse, soupape de coupure d'essence).
Lorsque j'ai commencé à démonter ce carbu, je n'y connaissais rien non plus. Au fur à mesure du démontage, j'ai pris des photos.
Avec les photos et avec la doc technique tu devrais t'en sortir.
Mais un conseil, achète le kit de joints, gicleur, pointeau etc avant. J'ai tout acheté chez Rimmer, mais sur ce site, tu devrais trouver les joints aussi :
www.datch.fr
Si tu as la possibilité, vérifie la compression de tes cylindres. La compression devrait tourner autour de 9.
(http://www.rovermg.fr/users/thumbnails/nuMAvF15mbhpoIg1g7QL.jpg) (http://www.rovermg.fr/users/images/nuMAvF15mbhpoIg1g7QL.jpg)


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 01 Janvier 2018, 20:16:41
merci mon avantage c'est que j'en ai une paire qui sont fatigués de démonter prêts a être autopsiés, du coup si je fait une bourde ce n'est pas grave ce seront des cobayes. Par contre sur ma 2600 s de 1984 j'ai les mm carbus que toi et ils faudra aussi que j'y passe un jour car je dois aussi la restaurer. Pour l'instant elle démarre mais ne tiens pas le ralenti a froid ni a chaud d'ailleurs et ma pompe a essence est très bruyante. Donc je vais commencer par changer ma pompe et vérifier la pression du circuit d'alimentation, et voir si cela a une incidence sur mon ralenti.


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 01 Janvier 2018, 21:27:58
D'ailleurs si mes souvenirs sont exacts....tu l'as mise en vente sur leboncoin très récemment  non ?


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 02 Janvier 2018, 22:39:10
C'est exact, car je n'en voyais pas le bout !
Je l'ai depuis le mois de septembre. Elle est magnifique et j'ai vraiment eu un coup de foudre pour cette Rover. Electriquement elle ne présente aucun problème, tout fonctionne. L'intérieur, le cuir dans un état correct, mais j'avais déjà contacté un sellier pour les rénover à neuf.Quand je suis allé la chercher, elle fonctionnait bien. Mais après 2 semaines les problèmes ont commencé.J'ai dû changer le visco coupleur du ventilateur, le radiateur qui présentait des fuites, puis j'avais de temps en temps ces problèmes de démarrage à froid.
C'était le starter électique. Puis elle le faisait aussi à chaud, où elle tournait sur 4 ou 5 cylindres ...
Je ne savais pas d'où celà pouvait provenir. J'ai vérifié l'allumage, changé les bougies, faisceaux HT, condensateur, tête de delco, doigt d'allumeur ...
A chaque fois je pensais avoir trouvé la panne, mais non
Et maintenant, je vais faire une bonne révision des carbus et j'espère que les problèmes seront résolus. Car en démontant j'ai remarqué une fuite d'essence sur le carbu de gauche.  Bon on verra bien, j'attends sur les pièces de Rimmer ...





Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: thomas37 le 03 Janvier 2018, 12:27:55
cbr1000pz je t'ai envoyé un mp tu me diras si tu l'as reçu.....


Titre: [sd1 2600] - (mécanique) : rover 2600 sd1 ne démarre plus
Posté par: cbr1000pz le 03 Janvier 2018, 19:48:15
Oui, je l'ai eu. Je te rappelle ce we